Back to overview
Downtime

Partial service interruption

Feb 06 at 09:48am CET
Affected services
S3 Storage

Resolved
Feb 06 at 11:14am CET

The issue has been resolved.

Created
Feb 06 at 09:48am CET

Out S3 Storage provider (Cloudflare) has issues that impact our services.

Further informations:
https://www.cloudflarestatus.com/incidents/pgz7g5xlpxzr