Back to overview
Downtime

Issues with Kubernetes Cluster

Mar 26, 2026 at 7:24am UTC
Affected services
Identity Provider API
High5 API
Auditor API
Mailer API
Dali API

Resolved
Mar 26, 2026 at 8:18am UTC

The issues, caused by our Service provider have been resolved.
While recovering is still ongoing, the system seems reachable and stable.

Created
Mar 26, 2026 at 7:24am UTC

We are aware of issues with the underlying Kubernetes Cluster and working on a solution